DYING STARS AND THE BIRTH OF THE ELEMENTS

Student Manual

A Manual to Accompany Software for the Introductory Astronomy Lab Exercise
Document SM 12: Circ. Version 1.0

Database, Software, and Manuals prepared by:
Laurence Marschall and Glenn Snyder (CLEA PROJECT, Gettysburg College)
and
Dr. Phil Plait, Dr. Lynn Cominsky, Tim Graves, and Sarah Silva (XMM-Newton Education and Public Outreach, Sonoma State University, http://xmm.sonoma.edu)
## Contents

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Instructor Guide</td>
<td>3</td>
</tr>
<tr>
<td>Learning Goals</td>
<td>4</td>
</tr>
<tr>
<td>Procedural Objectives</td>
<td>5</td>
</tr>
<tr>
<td>Installment Instructions and Software Setup</td>
<td>5</td>
</tr>
<tr>
<td>Teacher Cheat Sheet</td>
<td>8</td>
</tr>
<tr>
<td>Answer Key</td>
<td>9</td>
</tr>
<tr>
<td>Student Handout</td>
<td>13</td>
</tr>
<tr>
<td>The XMM-Newton Observatory</td>
<td>13</td>
</tr>
<tr>
<td>Background Information on X-rays and X-ray Spectroscopy</td>
<td>14</td>
</tr>
<tr>
<td>Software Users Guide</td>
<td>18</td>
</tr>
<tr>
<td>Starting the Program</td>
<td>18</td>
</tr>
<tr>
<td>Accessing the Help Files</td>
<td>18</td>
</tr>
<tr>
<td>The CLEA X-Ray Telescope Window</td>
<td>18</td>
</tr>
<tr>
<td>Windows Features</td>
<td>18</td>
</tr>
<tr>
<td>Observing a target</td>
<td>19</td>
</tr>
<tr>
<td>Accessing and Running the Spectrometer</td>
<td>20</td>
</tr>
<tr>
<td>Analyzing Data</td>
<td>20</td>
</tr>
<tr>
<td>Student Work Guide</td>
<td>24</td>
</tr>
<tr>
<td>Glossary</td>
<td>31</td>
</tr>
</tbody>
</table>
The XMM-Newton Observatory

XMM-Newton is an X-ray satellite launched into Earth orbit on December 10, 1999 by the European Space Agency (ESA). XMM-Newton is actually a fully-functioning observatory, carrying three very advanced X-ray telescopes. They each contain 58 high-precision concentric mirrors, nested to offer the largest collecting area possible to catch X-rays. Unlike many other telescopes, which only make images of the objects they observe, XMM-Newton takes both images and spectra. This means it can measure the energy of the X-rays emitted by an astronomical object, which allows scientists to determine many of its physical characteristics.

XMM-Newton was initially called just "XMM", which stands for "X-ray Multi-Mirror" due to the design of the mirrors. To honor one of the history's most famous scientists, ESA attached the name of Isaac Newton to the XMM mission.

XMM-Newton can obtain spectra of far fainter objects than any previous spectroscopic X-ray mission because of its highly-polished mirrors and large collecting area. Also, it has an unusual orbit that takes it out to nearly one third of the distance to the Moon. This highly elliptical orbit means that XMM-Newton can take long, uninterrupted observations, giving it time to see fainter astronomical objects.

Although managed and operated by the European Space Agency (see ESA's XMM-Newton outreach site), XMM-Newton has several American components:

1. Scientists at Columbia University Astrophysics laboratory and at University of California - Santa Barbara built hardware for some of the instruments onboard, and provided the software for data analysis.
2. NASA’s Goddard Space Flight Center (GSFC) is the coordinator of the US effort and participation in XMM-Newton. GSFC also manages the Guest Observer Facility.

This CLEA exercise, “The Death of Stars and the Birth of the Elements” is sponsored by the XMM-Newton Education and Public Outreach effort, through the NASA Education and Public Outreach group at Sonoma State University. It was developed in partnership with the CLEA group at Gettysburg College (with additional sponsorship through the National Science Foundation). See http://xmm.sonoma.edu and http://www.gettysburg.edu/academics/physics/clea/CLEAhome.html for more details.
Background Information on X-rays and X-ray Spectroscopy

Life and Death in the Universe

Stars, like people, are born, live their lives out, and then die. Stars are born in giant clouds of gas and dust. Normally, these clouds are supported by their own internal pressure which counteracts their gravity. But if something happens to compress them (such as a collision with another cloud, for example), then they can collapse. Obeying the Ideal Gas Law, the clouds heat up as they shrink, and the density, pressure, and temperature are highest at the center. Eventually, the temperature and pressure in the collapsing core get so high that hydrogen atoms can fuse together, forming helium.

This fusion process releases a huge amount of energy, which heats up the gas and stops the collapse. An equilibrium is reached where the outward pressure generated from this heat balances the inward force of gravity. The resulting object neither expands nor shrinks, and a star is born.

What we think of as normal stars – stars like the Sun – can live for millions, billions or even trillions of years, calmly and steadily fusing hydrogen into helium in their cores. Over time, helium builds up in the core, and the supply of hydrogen available for fusion dwindles.

As this happens, the core of helium contracts and heats up, and if it gets to a high enough temperature and pressure, it may begin to fuse helium into carbon. Around this, in a thin shell, hydrogen will continue to fuse into helium. This process dumps huge amounts of energy into the outer layers of the star, much more than before. When a gas is heated it expands, and so the star responds to this extra input of energy by swelling up immensely. Ironically, while more energy is generated, the amount of surface area of the star increases so much that the energy emitted per square centimeter is actually lower than before it expanded. But there are a lot more square centimeters of star! So while the total amount of energy emitted goes up, the star actually cools off. It becomes red and bloated, so astronomers call this kind of star a “red giant”.

The star has reached a critical junction in its life, and what happens next depends on its mass. In relatively low-mass stars like the Sun, the star is done when the helium runs out. Over time, the outer layers blow off in a hyperactive version of the Sun’s solar wind, leaving the hot core exposed. With no fusion to maintain itself, the naked core, now called a “white dwarf”, will simply cool off. The star, for all intents and purposes, is dead.

But in stars with more than about 8 times the mass of the Sun, the story is very different. The increased mass means that there is more weight crushing the core, which makes it hotter and puts it under more pressure. If the conditions become right, then more fusion can commence. The carbon (left over from the previous fusion of helium) can fuse into oxygen, and then oxygen into magnesium and silicon, and then silicon into iron.
After that... well, the word “disaster” means “bad star”. In this case, it can be taken literally.

In all the fusion sequences that have happened in the core so far, the process releases energy, which helps support the star against its own gravity. But iron is different: it absorbs energy to fuse. Once iron starts to fuse, the energy needed to support the star is removed, sucked up by the iron fusion. Due to this and other processes, once iron fusion starts, the star is doomed.

At this point, things happen quickly. Within milliseconds, with its support taken away, the outer layers of the star’s core come crashing down on the inner core. At the same time, the fusion reaction in the core generates vast amounts of particles called neutrinos. Almost all the energy generated is pumped into the neutrinos, which immediately rush out of the core. They slam head-on into the infalling matter, and a shockwave of epic proportions is generated, which rams through the material. So much energy is dumped into the collapsing matter that the collapse is actually reversed. Suddenly, all that mass stops, changes direction, and explodes outward at high speed.

At that moment a star dies, but a supernova is created. The matter that used to be the outer layers of the star is now screaming away at a sizeable fraction of the speed of light. Heated and compressed, fusion can still take place in this material. In fact, the explosion is so great that fusion well beyond that of iron is possible, creating all the elements in the periodic table heavier than iron in a process called explosive nucleosynthesis.

Over the course of hours, days and weeks, the gas – now called a supernova remnant – expands and cools. Radioactive elements created in the blast (such as cobalt, titanium, and aluminum) heat the material, but the overall cooling continues. Still, even after hundreds of years, gas heated by the shock wave is still quite hot.

When gas is heated, it gives off radiation in the form of electromagnetic energy, generally called “light”. The type of radiation emitted depends on many factors, but mostly on the temperature of the gas. At 6000 Kelvin (the surface temperature of the Sun), objects emit visible light. At cooler temperatures, they emit lower-energy light such as infrared, microwave, and radio. At somewhat hotter temperatures, gas emits ultraviolet light.

Gas heated to millions or tens of millions of degrees – such as the gas in the supernova – emits X-rays. This is the key to understand much of the physics in the gas from the exploded star. Iron in the gas, for example, does not emit light in the optical wavelengths, so “normal” telescopes cannot see iron in the supernova; only an X-ray telescope can. So astronomers pointing their X-ray eyes to the sky can investigate the properties of supernovae in ways that are otherwise impossible.

Many other elements in supernova remnants emit X-rays, including magnesium, calcium, silicon, sulfur, and oxygen. By examining the X-rays emitted by these elements, astronomers can determine such properties as the gas temperature, density, and even how much time has elapsed since the gas was hit by the initial supernova shockwave. The tool astronomers use to do this is X-ray spectroscopy.
X-ray Spectroscopy

The rainbow is a familiar sight. What may not be so familiar is that it represents a spectrum of sunlight: the component colors of the white light from the Sun broken up so we can perceive each one separately. Each color is actually a different wavelength of light. Red has the longest wavelength of visible light, and blue the shortest. The wavelength of light also determines the energy of the light, so red has the lowest energy, and blue the highest.

This goes well beyond the range of visible light, too. Infrared, ultraviolet, radio—all parts of the electromagnetic spectrum can be subdivided and spread out according to the wavelength or energy of the incoming light. Measuring the amount of light versus wavelength is called spectroscopy, and is the most powerful tool astronomers have. By analyzing the spectrum of an object it’s possible to determine the object’s temperature, movement, chemical composition, distance, and even its magnetic field—all without ever coming within light years of the object itself!

X-ray spectroscopy is a relatively new tool available to astronomers. By “spreading out” the X-rays from an object, say a supernova remnant, astronomers can examine how much of the light comes from iron, how much from silicon, etc. (see figure below for a representative X-ray spectrum of a supernova remnant) From that, they can determine the elemental abundance of the gas; that is, how much of each element is in the gas. They can also find the temperature and density of the gas, and from that they can tell how long ago that bit of gas was struck by the shock wave from the supernova.

To do this, they first must collect the X-ray spectrum, then, using mathematical models of how each element produces X-rays, they fit that model to the observed
spectrum by changing the model—they can add more iron to the mix, for example, or lower the temperature somewhat. When the model matches the spectrum, they can then examine the statistics of the fit to make sure they can have confidence in the results. If the results look good, they take that next big step—applying math to the results to calculate the physical characteristics of the gas.

In this CLEA exercise, you will use a (simulated) space-based X-ray observatory to observe the supernova remnant Cas A, the expanding debris from a star that blew up in the year 1680. You will observe several knots of gas, regions where the shock wave from the explosion has compressed the gas. You will take X-ray spectra, plot them, and then use “model-fitting” to determine the composition of the gas, and finally use that information to determine some of the physical characteristics of the gas in the knots.

**Overall Strategy: Things to think about when doing the lab**

You have been provided with an easy-to-use program which will allow you to point the virtual telescope, aim it at the knots of gas, take spectra, and analyze the results. The details of operating the program will be described later in this write-up, but the basic problem you will be investigating can be understood before you get into the details of the program.

You will find the X-ray spectrum of a knot of gas, and then you will create a model of the physical characteristics of the knot (how hot it is, how much iron is in it, etc.). The X-ray spectrum of the model knot will depend on what parameters you give it. As you adjust the model parameters, the model spectrum will change. The goal is to get the model spectrum to match the observed one. The model of the knot you have created will then closely match the real characteristics of the observed knot. You will have determined the physical nature of the gas in the supernova remnant!
Software User’s Guide

Starting the Program

Your computer should be turned on and running Windows. Your instructor will tell you how to find the icon or menu bar for starting the Dying Stars and the Birth of the Elements exercise. Position the mouse over the icon or menu bar and click to start the program. When the program starts, the CLEA logo should appear in a window on your screen. Go to the File menu at the top of that window, click on it, and select the Login option from the menu. Fill in the form that appears with your name (and partner’s name, if applicable). Do not use punctuation marks. Press “Tab” to move to the next text block, or click in each text block to enter the next name. Next, if requested by your instructor, enter the Laboratory table number or letter if it is not already filled in for you. Click in the appropriate field to correct any errors.

When all the information has been entered to your satisfaction, click OK to continue, and click “yes” when asked if you are finished logging in. The opening screen of the Dying Stars and the Birth of Elements lab will then appear.

Accessing the HELP Files

You may, at any time, select Help from the menu to receive on-line help. Click Help located on the right hand side of the menu bar. Within Help…Topics, there are several options that you can select, covering all the aspects of the software. For example, Log In informs you of the initial steps required to begin the program; Slew Buttons describes how to use the slew buttons to move the observatory, etc. The topics are different for each window, and specific to the task of that window.

The CLEA X-Ray Telescope Window

Once you have logged in, go to FILE→Run Exercise… to begin the exercise. If a window pops up asking you for your time zone, enter it (for example, Eastern Standard Time is -5).

When you first run the program, a control panel opens which enables you to virtually point and operate a simulation of the orbiting XMM-Newton X-ray telescope.

Window Features

The large numerical displays in the upper left corner give time information. Buttons at the lower left allow you to move the telescope and to change the rate of motion (called
the “slew rate”). Large numerical displays at the bottom right show the astronomical coordinates at which the telescope is currently pointed. Controls along the right side allow one to change the view through the telescope monitor screen, and to call up the instrument that records X-rays collected by the telescope, called an X-ray spectrometer. The large square monitor screen viewing area in the center of the control panel allows you to see either the spacecraft or the area in the sky it is looking at. Finally, along the top is a menu bar with drop-down menus that can point the telescope at selected objects (Slew), call up screens that help you analyze your data (Tools), and access help files for the program (Help).

**Observing a Target**

To start the observation, first point the telescope at the supernova remnant. Go to Slew → Hotlists → Objects and an “Observation List” window will pop up with a set of coordinates. Double-click on them to move the telescope to the position of the supernova remnant.

When it has finished slewing, it’s time to see where you’re pointed. Under the View section of the window (on the right), change the field of view to Chart. The cursor will show you where you are pointed (the center of the supernova remnant). The actual targets are located in the box labeled “Field 1”. To point XMM-Newton at the targets, you can slew it manually by using the Slew Rate and direction buttons (N, S, E, W), or go to Slew → Hotlists → Fields (note that the “Objects” setting is now greyed out since you’re already at the supernova remnant location) and again an “Observation List” window will pop up with coordinates, this time pointing to the center of Field 1. Double click them to slew the telescope.

Once the telescope is in the field, change your View to Field. This will provide a “close-up” view of the field. Your targets are the four bright clumps of gas near the center of the screen, labeled “1” through “4”. As before, you can slew automatically by going to Slew → Hotlists → Targets and choosing one of the four knots to observe. The telescope will slew to the chosen target. To move to a target manually, go to Slew → Set...
Coordinates and enter the coordinates of the particular knot (the coordinates are listed in the Students Guide), and the telescope will slew to the position you designated. You can adjust the position using the NSEW buttons. You may need to adjust the slew rate to center the knot in the window. Make sure your target is centered in the crosshair. If it isn’t, then it will take longer to observe because not all the light from the target is getting into the telescope.

Accessing and Running the Spectrometer

Only when the telescope is pointed in the region of interest can you access the spectrometer and take data. Once the target is centered in the crosshair in the Field window, click on the Spectrometer button to open the spectrometer window.

To take a spectrum, simply click on the Go button. The spectrum can be seen building up, photon by photon, as the exposure increases. To stop the exposure, simply click the Stop button. Exposures can be continued by simply clicking Go again.

The “signal-to-noise ratio” is an indication of how noisy your spectrum is. The higher the number, the “cleaner” the spectrum will be. You should let the data accumulate until you have a signal-to-noise of about 15. If it is too much lower than this, you will not get a clean spectrum. Due to the way the mathematical calculations are done in the software, we do not recommend letting the signal-to-noise ratio get much higher than 20. This will make your spectrum harder to fit with the model when you analyze it.

Spectra can be saved to a file by using the Save option on the File drop-down menu (you MUST do this after taking your data, or you will lose it). You can also print out the spectrum on a printer by using the appropriate command on the File drop-down menu.

Once you have saved your spectrum, you can close the spectrometer window.

Analyzing Data

Once you have taken a spectrum, you will need to display and analyze it to determine the abundances of elements and other physical properties (temperature and density) of the gas that produced the spectrum. You can access the spectrum analysis tool by going back to the main telescope control window, selecting Tools from the top menu bar, and choosing Spectrum Analysis.
To analyze this spectrum, you will want to compare it with a theoretical spectrum whose temperature and chemical abundances can be varied to match the spectrum you took. You load the comparison file by choosing the **Tools ➔ Comparison Spectrum** option from the menu bar. The comparison spectrum is shown on the top plotting area, and the difference between the Comparison Spectrum and the spectrum you took is displayed in the bottom plotting area. In addition, a set of controls titled **X-ray Comparison Spectrum Model Parameters** will appear. You can use these controls to change the chemical composition, temperature, and density of the model (note: your instructor may have turned some of these off, so they are already fixed at their correct values; they appear dimmer in the display). You can use the slider bars to change the values of the parameters, or you can double-click the number itself, and a window will pop up in which you can manually enter a value. As you change these parameters, the model will change accordingly, representing the mathematical model of the spectrum expected from a gas with the parameters you have given it.

The specific parameters are:

**Temperature**: this is the temperature of the gas (also called kT), measured in units of kilo-electron Volts (keV). This is a standard unit of temperature used by astrophysicists for very hot gases. At these temperatures, electron Volts are not directly convertible to degrees, but one can think of a gas at a temperature of 1 keV being equivalent to about 10 million degrees Celsius—almost as hot as the core of the Sun!

**Absorption**: This represents the amount of cool, Galactic hydrogen gas between you and the X-ray emitting gas (also called nH). The more gas there is, the more X-rays it absorbs out of the spectrum. The units are \(10^{22}/\text{cm}^2\), which is the number of atoms per square centimeter. Oddly, that’s per unit area! Imagine you are looking through a long tube extending between you and the X-ray source. The atoms could be distributed evenly along the length of the tube, or they could
be concentrated all in one spot, but the absorption is still the same. So the length of the tube is not important, just the number of atoms added up along the line-of-sight.

*Iron*: This is the abundance of the element iron in the gas, relative to the abundance of iron in the Sun. If you take a sample of gas from the Sun, there will be a certain number of atoms from various elements in it; mostly hydrogen, less helium, even less oxygen, and so on. Astronomers measure abundances of cosmic sources relative to their abundance in the Sun. An iron abundance of 1.0 in a sample of supernova gas means it has the same ratio of iron in it that the Sun does. 2.0 means twice as much, and so on.

*Sulfur, Silicon, Calcium, Magnesium*: Same as iron, but abundances for those elements.

You want to make the model such that the fit of the comparison spectrum to the observed spectrum is best, i.e. the difference between these two spectra is as small as possible. This can be done roughly by eye, watching the difference spectrum (the bottom plotting area in the window) carefully. On the right side of the Analyze Spectra window are buttons that allow you to zoom in on various parts of the spectrum, and to pan left and right. By zooming in, you will be able to see the difference spectrum in more detail.

The comparison of your model to the observed spectrum can also be measured mathematically. At the top of the X-ray Comparison Spectrum Model Parameters panel is a section labeled “Quality of Fit”. This is a statistical parameter that tells you how good your model fit is to the data (the technical name for this number is called the “Chi-Squared parameter”, due to the mathematics involved in calculating it). The lower that number is, the better your fit is. You’ll see that when you start, the number may be in the hundreds. If it’s above 999.999 it will not display a number, and will only start to display numerals when the figure drops below this value. A fit can be called “good” in this instance when the quality of fit drops to or below a value of about 1 (the exact number depends on many factor, like the noise level of your observed spectrum). When that happens, the “Quality of Fit” display turns green letting you know you’re getting close. While a value of 1 is good, remember, lower is better.

**Your goal is to get as small a value for the “Quality of Fit” as you can.**

This next section is for advanced students only:

The difference between the model fit and the actual spectrum is called the “residual”. You can display more information about the residuals by going to the Tools → Analysis of Model Fit menu on the Analyze Spectrum window. A small window will pop up titled Spectrum Model Fit to Unknown, which will give you the running numbers for the chi-squared. When the “Quality of Fit” number drops below a value of 3, the Error Bars menu becomes accessible in the Spectrum Model Fit to Unknown window. This will show you the statistical error bars for each of the physical parameters in your model. These represent the 90% confidence level of your fit. In other words, numbers in this range have only a 10% chance statistically of being incorrect. This in turn means that the
smaller your error bars are, the better. If the error bars are small compared to your number, you can be confident the fit is good.

**Note:** The error bars are calculated using a sophisticated mathematical process. Sometimes, though rarely, it will not be able to calculate the upper or lower error bar for a parameter. When that happens, it will display “****”. This doesn’t mean you’ve done anything wrong! Just make a note of that in your write-up.

It may take some trial and error to get the best fit of a model spectrum to your data, but with a little patience, some tips given later in the procedure part of this manual, and a little help from the instructor, it can be done with some precision.

When you are done, save and print your results. In the **Spectrum Model Fit to Unknown** window, go to File → Save text and then File → Print. Make sure you save these results and hands them in with your worksheet.
Student Work Guide

Step 1) Prep Work

Before working on this CLEA lab, make sure you have read all the supplemental material and performed any pre-lab activities assigned by your instructor. They will make your life a lot easier when working on this lab. Make sure you read the Introduction to this lab!

Read through the Software User’s Guide (pages 18-23), which will tell you how to use the software. Experimenting with the software as you read the Guide will help you feel more comfortable with it.

Step 2) Observing the Cas A Supernova remnant

Fire up the simulated X-ray observatory software. Follow the instructions in the Software Users Guide: log in, point the telescope, and choose a knot to observe. You can use the buttons to slew to a knot, or manually enter the coordinates. Below is a table of the coordinates.

<table>
<thead>
<tr>
<th>KNOT</th>
<th>Right Ascension</th>
<th>Declination</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>23 23 43.18</td>
<td>+58 48 25.6</td>
</tr>
<tr>
<td>2</td>
<td>23 23 43.65</td>
<td>+58 48 25.8</td>
</tr>
<tr>
<td>3</td>
<td>23 23 43.63</td>
<td>+58 48 21.4</td>
</tr>
<tr>
<td>4</td>
<td>23 23 44.05</td>
<td>+58 48 32.3</td>
</tr>
</tbody>
</table>

When you start observing, you will see the spectrum begin to form in the X-ray Spectrometer Reading window. Keep your eye on the “Signal to Noise Ratio” (commonly called “S/N”) reading. This tells you how clean your spectrum will be; how much real information (signal) you have in the spectrum versus random noise. In general, a S/N of 10 is acceptable, but you want your spectrum to have a S/N of around 15. The trade-off is that a higher S/N takes longer to observe, and may make fitting the spectrum with a model harder. Don’t spend all day trying to squeeze out a little more signal!

Once you are satisfied with your spectrum, save it. You must save your data to be able to analyze it. Save it using the default name or rename it yourself. You should also print a copy of the spectrum so you can distinguish it from the other spectra you may take later.

Step 3) Analyzing the Spectrum and Model Fitting

Open the Analyze Spectrum window and load up your observed and model spectra as outlined in the Software Users Guide.

The model spectrum displayed is created using the default settings in the window. The slider bars adjust the parameters that go into the model, and as you adjust them the model spectrum will change.
Start by first adjusting the slider bar for the temperature. Note what happens as you increase and decrease the temperature. Does the overall shape of the spectrum change, or are there specific changes in some places?

Watch the difference spectrum as you change the parameter values with each slider bar. You can do a decent job of fitting just watching it by eye, and trying to get it to zero across the entire range. Once you are close, start paying attention to the “Quality of Fit” value (see the Software Users Guide for more information).

Once you think the model is as good as it will get by only adjusting the temperature, move to the absorption bar and adjust it. Continue to do this with all the parameters.

**TIP 1:** Every time you adjust a parameter, go back and adjust all the parameters you already adjusted. This way you will converge more rapidly on a good solution. If you simply move down the list of parameters once, you’ll never get a good fit.

As you adjust a parameter, note what is changing. You may find that some things change in similar ways when two different parameters are adjusted.

**TIP 2:** You may appear to be getting close to a solution, and then find that you are suddenly not improving. This is normal. Try moving one of the sliders quite a bit, to break out of that impasse. Try again using very different parameter values to start with, to make sure you don’t get locked into those incorrect values again.

Be patient. This takes some getting used to. It may take a few minutes when you first try it. Remember to open and look at the Spectrum Model Fit to Unknown window (see the Software Users Guide). It will help you find the best fit.

**TIP 3:** Watch the “Quality of Fit” number as you move a slider. When it drops to a minimum value, move to another parameter. When it’s again at a minimum, go back to the first parameter and adjust it again. This method will let you converge on a solution more rapidly.

Once the “Quality of Fit” value drops below about 1 (the specific value is different for every observation depending on the knot you observe and the signal-to-noise ratio you achieved), you are getting close. Note that the display for it turns green, letting you know your fit is getting good. Keep adjusting the sliders to get this value as low as possible.

**Step 4) Finalizing the Spectrum**

When you think you have found the best fit to a spectrum, it is time to see how close you came. Click the button labeled “Error Bars” on the Spectrum Model Fit to Unknown window (remember: the “Quality of Fit” number must be green in the “X-ray Comparison Model Parameters” window or else you cannot display the error bars). This
calculates whether the values you found for the parameters make a reliable fit to the data or not. See the last section of the **Software User’s Guide** for more information on this.

When you have done that, *save and print the results* as instructed in the **Software Users Guide** (in the Analyze spectrum window, go to Tools → Analysis of Model Fit. In the window that pops up, go to File → Save text and then File → Print).

Now (if told to by your instructor) move on to the next knot, and repeat the procedure. Do this until you have observed, fitted, (for advanced students) found the errors, saved, and printed the results of all four knots.

**Step 5) Analysis**

**Part 1**
Note: Your instructor may have only assigned one knot per group of students. If you only observed one knot, then answer the questions that apply to only one knot (5-16). Once the class results are shared, you can answer the remaining questions (1-4).

1) For the four knots (or however many you examined), record in the table below the value of each physical parameter that you found in your model fit, their average values, and the Quality of Fit.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Knot 1</th>
<th>Knot 2</th>
<th>Knot 3</th>
<th>Knot 4</th>
<th>Average</th>
</tr>
</thead>
<tbody>
<tr>
<td>kT</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>nH</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fe</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>S</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Si</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ca</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mg</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quality of fit</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

2) For each parameter, look at the values found for each of the four knots of gas (for example, the Fe abundance for Knots 1-4). Calculate the *range* of the values of the parameters across the four knots as a ratio of the maximum to the minimum values (for example, if your range for iron is 1.3 to 2.6, then the ratio of that range is 2.6 / 1.3 = 2).

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Knot 1</th>
<th>Knot 2</th>
<th>Knot 3</th>
<th>Knot 4</th>
<th>Average</th>
</tr>
</thead>
<tbody>
<tr>
<td>kT</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>nH</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fe</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>S</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Si</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ca</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Mg</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
3) Examine the values you just found. Are the ranges small (say, the minimum to maximum values for the parameter within +/- 50% of the average) or large? In your own words, describe how they compare and try to think of why this might be. In particular, note the range for the temperature and discuss why it may be large or small.

____________________________________________________________________
____________________________________________________________________
____________________________________________________________________
____________________________________________________________________

4) For advanced students:
The error bars you found for each physical parameter are an indication of the quality of fit you found. A small error bar indicates that the value you found is close to the correct value.

Examine the values for the abundances you found, and their error bars. Are the differences in the abundances between knots significant in the statistical sense? In other words, are the differences much larger than your error bars? Discuss this for each parameter (use extra paper if needed):

kT
nH
Fe
Si
S
Ca
Mg

5) Careful studies of the way stars explode show that before the explosion, the star has less iron in it than after it explodes. Where do you think the iron might come from? The student handout may prove helpful here.

6) What do you think will eventually happen to the iron and other elements in Cas A?
7) Cas A is located in a relatively dense part of the Milky Way, where there is a lot of gas and dust, some of which will form new stars. How will the explosion of Cas A affect these stars, specifically, how will it affect the amount of elements in these stars?

8a) The Orion Nebula is a star forming region about 1500 light years from the Earth. There are several hot, massive stars in the nebula which will eventually explode much like Cas A did. Since there have been no supernovae yet in the nebula, what does this imply about the overall abundance of iron?

8b) When those stars do explode, how will this affect the elements of the abundances in the stars that have not yet formed in the nebula?

9) The Sun has about the same abundance of iron in it as Cas A. What does this imply about the circumstances of the Sun’s formation?

Part 2

Astronomers think that all elements heavier than hydrogen and helium were forged inside of stars, then distributed throughout space in supernova explosions and through stellar winds (like the solar wind). In the following questions, you will calculate how much of these elements exist in Cas A, and compare them to some more familiar objects.

Numbers needed for questions 10 - 17

radius of Cas A remnant = $3.5 \times 10^{18}$ cm (assume the remnant is spherical)
radius of a knot = $2.5 \times 10^{16}$ cm (assume the knots are spherical)
solar abundance of iron (by number of atoms) = $4.7 \times 10^{-5}$
density = 10 atom/cm$^3$ (Note: this is the total number of atoms per cm$^3$; the number of
atoms of a given element will be this number times the abundance by number of atoms

1 mole = 6.02 x 10^{23} \text{ atoms}

mass of Sun = 2 \times 10^{33} \text{ gm}

mass of Earth = 6 \times 10^{27} \text{ gm}

molar mass of iron (mass per Avogadro’s Number, 6.02 x 10^{23} \text{ atoms}) = 56 \text{ gm}

molar mass of hydrogen = 1 \text{ gm}

10) What is the total mass of iron in each knot? Follow the steps below to calculate how much iron is in each knot (assuming all four are the same size). If you only found the iron abundance for a single knot, then do this calculation for that knot. Do these calculations on a separate piece of paper.

a) First, find the volume of a knot in cubic centimeters. Assume the knot is spherical.

b) Given the volume from 10(a), and the density (in atoms/cm^3) given above, calculate the number of all atoms in a knot.

c) Assume for the moment that the knot has 1 solar abundance of iron (that is, the fraction of iron atoms versus total atoms in the knot is 4.7 \times 10^{-5}). Given the total number of atoms from 10(b), calculate the total number of iron atoms in the knot.

d) Given the number of iron atoms in the knot from 10(c), calculate the number of moles of iron in the knot.

e) Given the number of moles of iron in the knot from 10(d), calculate the mass of iron in the knot.

f) In 10(c-e), we assumed the knot has 1 solar abundance of iron. However, from your model fits you found the actual abundances. Use those to find the total mass of iron in each knot.

11) Using the same method as in question (10), calculate the mass in grams of the iron in the entire Cas A remnant. For step (f), assume the abundance of iron in the remnant is the same as the average of the knots. If you only examined a single knot, then use the abundance of iron for that knot. Assume the remnant is spherical. Do these calculations on a separate piece of paper.

12) Given the Sun’s mass and the solar abundance of iron, what is the total mass of iron in the Sun in grams? Follow the steps below. Assume that the overwhelming majority of atoms in the Sun are hydrogen. Do these calculations on a separate piece of paper.
a) Given the Sun’s mass, and the molar mass of hydrogen, calculate how many moles of hydrogen are in the Sun.

b) Given the number of moles of hydrogen in the Sun from 12 (a), calculate the number of hydrogen atoms in the Sun.

c) Assuming that the Sun is almost entirely hydrogen, and given the abundance of iron in the Sun above, calculate the number of iron atoms in the Sun.

d) Given the number of iron atoms from 12 (c), calculate the number of moles of iron in the Sun.

e) Given the number of moles of iron from 12 (d), and the molar mass of iron, calculate the mass of iron in the Sun.

13) How many Earth masses of iron are in the Sun?

14) Given the mass of iron in the Sun and the mass of iron in Cas A that you just calculated, how many stars like the Sun could get their iron from a supernova remnant like Cas A?

15) Repeat the calculations you just did in Question 11, but this time calculate the total mass of calcium in Cas A. Calcium has an atomic mass of 40, and the solar abundance is $2.3 \times 10^{-6}$. If a gallon of milk has 4.6 grams of calcium, how many gallons of milk could be made from the calcium in Cas A? Do these calculations on a separate piece of paper.

16) If the supernova rate in the Milky Way is 1 supernova every century, how many stars with the same iron abundance as the Sun could have been made given the age of the Milky Way (14 billion years)?
GLOSSARY

Atomic Number – the number of the protons in an atom’s nucleus. This defines what type of element it is. For example, iron has 26 protons, so it has an atomic number of 26.

Avogadro’s Number – the number of atoms in a mole, equal to $6.02 \times 10^{23}$.

Chi-squared – a statistical number used to determine how well a model fits a set of measurements. The lower the number, the better the fit, and the less likely the fit was simply a coincidence.

Electromagnetic Radiation – the full range of frequencies (or, equivalently, wavelengths), from radio waves to gamma rays, that characterizes light.

Electron Volt (eV) – a unit of energy. An optical photon of light has an energy of about 1 eV. X-rays have energies of thousands of eV.

Element Abundance – the amount of an element in a sample, expressed as a fraction. If half the sample is made of that element, it has an abundance of 0.5.

Energy – the capacity of a physical system to do work. Energy has many forms, including electromagnetic energy or light.

Ionization – the removal of electrons from an atom, giving it a net positive electric charge.

Molar Mass – the mass of an element in one mole. For example, the molar mass of iron is 56 grams.

Mole – the number of atoms of an element needed such that the mass is the same as the atomic mass of the element. This number is known as Avogadro’s number.

Nucleosynthesis – the creation of heavy elements from lighter ones by the process of atomic fusion.

Quality of Fit – a measure of how well a model fits a set of measurements. The better the Quality-of-Fit, the more confidence you can have that the model accurately represents the data.

Spectrum – a range of energies or wavelengths. Visible light can be broken up into a spectrum by passing it through a prism, and X-rays can be distributed into a spectrum by passing them over a grating.

Supernova – a star that has exploded.
Supernova Remnant – the expanding gas left over from a supernova.

Wavelength – the distance between one point on a wave and the same point in the next cycle.

X-Ray – the region of the electromagnetic spectrum with wavelengths in the range of $10^{-12}$ meters to $10^{-9}$ meters.